Debian Desktop for PC not working...

The Desktop is active here

Debian Desktop for PC not working...

Postby kevinmanuel » Mon Mar 19, 2018 12:05 pm


I can't install the Raspbian Desktop x86 on laptop, or get it working at all.I downloaded the Raspbian x86 ISO from the official page here. Then I tried three methods of transferring the ISO via a 32GB USB, and all failed.First I tried simply copying the ISO to a USB directly. The laptop responded with "No operating system found on USB"Then I used Rufus.exe, following the guide on The laptop responded by starting syslinux and then saying "Boot failure : No DEFAULT or UI configuration directive found!", followed by a boot: prompt.Finally I used to transfer the ISO. said that the write completed succesfully, but there were errors while validating. Then when I opened File Manager (this is Windows 10) it said the size of the USB was ~400KB and formatting would not solve the problem.I suspect that the USB is corrupt, but am not certain.

please help

I did not find the right solution from the internet.

References: ... p?t=191731
Corporate video animation Company

Posts: 6
Joined: Sat Feb 24, 2018 3:02 pm

Return to The Desktop

Who is online

Users browsing this forum: No registered users and 1 guest