2016 ... The Good, The Bad, The Ugly

Tips and Techniques on day to day stuff

Re: 2016 ... The Good, The Bad, The Ugly

Postby saintless » Wed Mar 16, 2016 10:37 am

One more change about LTS repository in debian archive from the last day:
Code: Select all
apt-get update
Hit http://archive.debian.org squeeze-lts Release.gpg
Ign http://archive.debian.org/debian/ squeeze-lts/contrib Translation-en
Ign http://archive.debian.org/debian/ squeeze-lts/main Translation-en
Ign http://archive.debian.org/debian/ squeeze-lts/non-free Translation-en
Hit http://archive.debian.org squeeze-lts Release
E: Release file expired, ignoring http://archive.debian.org/debian/dists/squeeze-lts/Release (invalid since 17h 13min 15s)

Installing packages from LTS will need second confirmation:
Code: Select all
Do you want to continue [Y/n]? y
WARNING: The following packages cannot be authenticated!
......
Install these packages without verification [y/N]?

Creating file /etc/apt/apt.conf with this line will skip the Release date check:
Code: Select all
Acquire::Check-Valid-Until "false";


Cheers, Toni
User avatar
saintless
 
Posts: 246
Joined: Sat Jul 14, 2012 7:01 am
Location: Bulgaria

Previous

Return to Using FoxyRoxyLinux



Who is online

Users browsing this forum: No registered users and 0 guests

cron